Aller au contenu
BlackRam15

enregistrement d'itinéraire

Messages recommandés

Salut. j'ai utiliser osmand+ unpeu depuis que j'ai fait l'installation . au début je voyais mon tracé actuel et il enregistrait. mais maintenant je ne sais pas pourquoi il ne veut plu enregistrer. Je ne voit même pas le tracé actuel et le kilomètrage n'augmente pas. Le greffon est bien activé .

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Eric

Le greffon permet d'enregistrer les gpx mais c'est pas nécessairement toujours actif.

Deux choses à vérifier.

D'abord pour ce qui est de voir ton tracé actuel.  Il faut que l'affichage des gpx soit actif.  Va dans "Configurer la carte", ensuite dans "Trace GPX" et vérifie que "Afficher la trace courante" est activé.

Capturex.JPG

 

Pour l'enregistrement ça dépend de ce que tu fais et comment tu as configuré le greffon.  Si tu as créé une route et que tu es en mode navigation, il devrait enregistrer automatiquement à moins que tu aies désactivé l'option de le faire dans les paramètres du greffon.  Si tu roules mais que tu n'es pas en mode navigation, il enregistrera pas automatiquement, il va falloir que tu le démarres toi-même.

Partager ce message


Lien à poster
Partager sur d’autres sites

comme ta photo c'est activé pour affiché la trace courante et le gpx est activé. mais il se passe rien et a la fin ca enregistre 0 metre 0 seconde

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Eric

L'option GPX en haut à droite de ton écran, elle a un point blanc ou un point rouge ?   Si elle est blanche comme sur l'image en bas, clique dessus, tu vas avoir une option pour activer l'enregistrement et d'autres options ensuite pour l'afficher sur la et pour mémoriser tes options.

Capture2.JPG

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

il est rouge. et quand je clique dessu ca me dit arreter l'enregistrement , débuter un nouveau segment

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Eric

Je peux malheureusement pas beaucoup t'aider plus que ça sans avoir l'appareil entre les mains.   Est-ce que tu vois ta position sur la carte ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprend pas nomplu pourquoi ca ne fonctionne pas. Oui je voit ma position . Je suis capable de voir des tracé gpx déjà enregistré aussi

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

J'ai le même problème que BlackRam 15, J'ai tout bien paramétré sur Osmand pour pouvoir enregistrer ma trace, quand je clique sur l'icone enregistrer il se met en rouge puis quand j'arrête l'enregistrement et que je vais dans "tableau de bord" et "enregistrement de l'itinéraire courant", tout est à zéro...

Quelqu'un d'autre à eu le même problème et l'a t'il résolu?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Eric

Je vais essayer de reproduire le problème en fds pour voir si je pourrais vous aider.

C'est stupide comme question mais avez-vous des gps dans vos appareils ?   Je viens d'activer le greffon sur mon émulateur qui a pas de gps et les options de GPX s'affichent quand même, ça peut porter à confusion.   

Si vous êtes sous Android il faudrait aussi vérifier que le gps de l'appareil est actif et surtout que OsmAnd a la permisison de l'utiliser.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je suis sous Android, j'ai un gps actif sur mon appareil et j'ai accordé toutes les autorisations à OsmAnd...

J'ai encore fait plein d'essais d'enregistrement de trace, lorsque j'enregistre, ma flèche se déplace sur la carte, mais le tracé ne s'indique pas.

Quand ensuite je vais dans tableau de bord=> mes traces=> afficher tout, j'ai alors l'indication: "visible" et " enregistrement de l'itinéraire courant" (tous les compteurs sont à zéro), et si je clique dessus, il me met l'option "afficher sur la carte" (que je coche) et... il ne se passe rien.

Bref je désespère de pouvoir utiliser cette fonction, merci toutefois si tu peux m'apporter des éclaircissements.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Eric

Vérifiez toutes les options dans la configuration du greffon.  Il  y a p-e quelque chose la-dedans qui est pas bon.

 

 

image.png 

image.png

 

image.png

 

image.png

 

image.png

 

image.png

 

image.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'aide mais tout était configuré correctement et ça ne fonctionne toujours pas.

J'ai par contre chargé l'appli sur mon ancien smartphone et sur celui-ci ça marche!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×